FW: MailScanner not catching eicar

JD Doelitzsch jd at BARITEC.COM
Fri Sep 30 22:56:13 IST 2005

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "US-ASCII" character set.  ]
    [ Some characters may be displayed incorrectly. ]

-----Original Message-----
From: JD Doelitzsch [mailto:jd at baritec.com]
Sent: Friday, September 30, 2005 2:46 PM
To: MailScanner mailing list
Subject: MailScanner not catching eicar

Hey guys it's been a while since i wrote to the list but once again im

Im running Fedora core 1 the latest from RHN, installed clam AV 8.7 and the
lastest MailScanner build. Sendmail is pushing the mail to my "exchange"
server but it doesn't seem like Mailscanner is getting to it. I originally
thought that it was the clamav-wrapper which pointed to /usr/bin instead of
usr/local/bin so once i corrected it worked fine when I ran it. I looked at
the webinfo that said Add the domain name to /etc/mail/relay-domains. I
didn't have that file so I created it with mydomain.com in it. I look at top
and when email comes in I see the sendmail process but no mailscanner or
clamscan. I restart Mailscanner to verify its up and its up.
MailScanner.conf looks okay to me, so im fresh out of ideas. anyone care to
take a shot?


------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at jiscmail.ac.uk with the words:
'leave mailscanner' in the body of the email.
Before posting, read the Wiki (http://wiki.mailscanner.info/) and
the archives (http://www.jiscmail.ac.uk/lists/mailscanner.html).

Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list