SA 3.0.1 Install failure lessons learned

Mark Nienberg mark at TIPPINGMAR.COM
Tue Nov 23 18:06:45 GMT 2004

    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "US-ASCII" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Steve Campbell wrote:

>Then I ran the new sa-learn --sync stuff and it wouldn't update. No matter
>what I tried, this kept saying that it couldn't use the db 2 format. The
>only option I had was to delete my bayes files and start fresh.
I don't know why, but I can confirm that I had the same experience.  I finally resorted to the starter bayes database on the fortress website.  Since then, I read one thing in the documentation somewhere that made me think my database from version 2.63 may have already been in the correct format for use with 3.01, so if I had it to do over again I might just try running it without the --sync and see what happens.  There is nothing to lose.

Mark Nienberg

------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at with the words:
'leave mailscanner' in the body of the email.
Before posting, read the MAQ ( and
the archives (

Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list