perl versions

Ugo Bellavance ugob at CAMO-ROUTE.COM
Tue Mar 9 11:11:04 GMT 2004

>-----Message d'origine-----
>De : Declan Grady [mailto:Declan.Grady at NUVOTEM.COM]
>Envoyé : 9 mars, 2004 06:04
>Objet : perl versions
>RedHat 7.0+MailScanner+F-prot+spamassassin
>In trying to upgrade to 4.28-4, requiring Archive::Zip, my 
>perl 5.6.0 decided
>it needed perl 5.8.3 (from CPAN)

You should try the most recent version, 4.28.6-1, it includes Archive::Zip as a rpm.

>Now, trying to install 4.28-4, the install script nicely 
>informs me I have two
>perl installations, and to remove the one from /usr/local.
>What is the correct procedure to upgrade my perl (in /usr/bin) 
>from 5.6.0 to
>5.8.3 ?

More information about the MailScanner mailing list