archive::zip error while compilation (was Re: ANNOUNCE: Stable 4.28.5 released)

shrek-m at shrek-m at GMX.DE
Fri Mar 5 12:35:23 GMT 2004

shrek-m at wrote:

> Julian Field wrote:
>> Did you run the ./ like the installation guides tell you to?

all is ok now and my  i18n  is back to

# cat /etc/sysconfig/i18n

and reboot.

mailscanner 4.28.5-1  is working.

what happenend?
was not able to install perl_Compress-Zlib  before  perl_Archive-Zip ?

i18n  utf-8 ?
resolution ?
in ./  LANG=C ?

building the packages and installing manually  perl-Compress-Zlib  and
perl-Archive-Zip  was ok,
LANG=C in  i18n.

my fault, i had not tried ./  after modifiing i18n  :-(


More information about the MailScanner mailing list