sendmail+mailscanner (under debian) issue

cwr cwr at EON.NET.AU
Sat Aug 7 13:19:31 IST 2004

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hi</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I've been trying to figure this out for the past 
day or so, hopefully someone here can help.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I've installed sendmail+mailscanner on debian, all 
using apt-get</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Sendmail has been tried in two modes, nullclient 
&amp; normal. Both times, mailscanner doesn't seem to be processing anything in 
the queues. I've followed the config stuff for sendmail &amp; mailscanner on 
this page: <A 
still no go. Every time i set it up, it just doesn't seem to process the queue. 
I've set my incoming queue dir to /var/spool/ and outgoing queue dir to 
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Running the latest ver of debian (sarge). From my 
mail.log file;</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Aug&nbsp; 8 03:56:43 localhost sm-mta[22796]: 
i77JuJxt022796: from=&lt;<A 
href="mailto:test at">test at</A>&gt;, size=6, class=0, 
nrcpts=1, msgid=&lt;<A 
href="mailto:200408071956.i77JuJxt022796 at localhost.localdomain">200408071956.i77JuJxt022796 at localhost.localdomain</A>&gt;, 
proto=SMTP, daemon=MTA, 
[]<BR>Aug&nbsp; 8 03:56:43 localhost sm-mta[22796]: i77JuJxt022796: 
to=brian<A href="mailto:to=brian at"></A>, 
delay=00:00:05, mailer=relay, pri=30006, stat=queued</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>and then;</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>punisher:/var/spool/ ls -al<BR>total 
16<BR>drwxrwxrwx&nbsp; 2 mail mail&nbsp; 4096 Aug&nbsp; 8 03:56 
.<BR>drwxr-xr-x&nbsp; 9 root root&nbsp; 4096 Aug&nbsp; 8 03:49 
..<BR>-rw-r-----&nbsp; 1 root smmsp&nbsp;&nbsp;&nbsp; 6 Aug&nbsp; 8 03:56 
dfi77JuJxt022796<BR>-rw-r-----&nbsp; 1 root smmsp&nbsp; 643 Aug&nbsp; 8 03:56 
qfi77JuJxt022796<BR>punisher:/var/spool/ </FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I can leave it there forever, and its not 
processing anything</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Any help would be 
-------------------------- MailScanner list ----------------------<br>
To leave, send    leave mailscanner    to <a href="mailto:jiscmail at">jiscmail at</a><br>
Before posting, please see the Most Asked Questions at<br>
<a href=""></a>     and the archives at<br>
<a href=""></a><br>

More information about the MailScanner mailing list