SpamAssassin Could not be found

Pete russell pete at EATATHOME.COM.AU
Sun Nov 2 11:41:19 GMT 2003

Thank you kindly - this was the perfect solution.

I uninstalled the rpms

Followed Julian's SA install guide and worked perfectly on start up.

Thanks again

-----Original Message-----
From: MailScanner mailing list [mailto:MAILSCANNER at JISCMAIL.AC.UK] On
Behalf Of Kevin Spicer
Sent: Sunday, 2 November 2003 9:51 PM
Subject: Re: SpamAssassin Could not be found

On Sun, 2003-11-02 at 04:39, Pete russell wrote:

>Yea 2.44 from the installation that installs when you install red hat -
>how do I undo this and get it working again? Or fix 2.60?

>Have tried rpm -e and then re install old one, but it doesn't work

Remove spamassassin, then reinstall from the tarball. The rpms are known
to cause problems for some folks (but not everyone).  I don't think
bayes had been introduced at 2.44(?) but if it had you may need to
convert your bayes databases for them to work.

Theres a guide to installing from the tarball here...

BMRB International
+44 (0)20 8566 5000
This message (and any attachment) is intended only for the
recipient and may contain confidential and/or privileged
material.  If you have received this in error, please contact the
sender and delete this message immediately.  Disclosure, copying
or other action taken in respect of this email or in
reliance on it is prohibited.  BMRB International Limited
accepts no liability in relation to any personal emails, or
content of any email which does not directly relate to our

More information about the MailScanner mailing list