Sophos-autoupdate on FreeBSD

Marco Obaid marco at MUW.EDU
Tue Jun 10 14:20:55 IST 2003

Hi Julian,

> Do you have "unzip" installed?

Yes. All I had to do was symlink it to /usr/bin/unzip. Now it works !!!

One issue though ... If I use freebsd.elf.tar.Z, the install completes fine
and the IDEs are fetched. However, I get the following message if I run sweep:

$ sweep /tmp/
/usr/libexec/ Shared object "" not found

I have no idea how to install this library. I know it has something to do with
ELF executable, which look for this library.

Out of desperation, I installed (Sophos linux version)
and it installed fine. Sweep appears to be running fine:

$ sweep /tmp/
SWEEP virus detection utility
Version 3.70, June 2003 [Linux/Intel]
Includes detection for 82052 viruses, trojans and worms
Copyright (c) 1989,2003 Sophos Plc,

System time 08:05:48, System date 10 June 2003

Quick Sweeping

1080 files swept in 6 seconds.
No viruses were discovered.
End of Sweep.

Is it safe to stick with this version?

Thank you

This mail is sent through MUW Webmail: http://www.MUW.Edu/webmail
For the latest MUW Events, visit  http://www.MUW.Edu/calendar

More information about the MailScanner mailing list