SQL Redux

Chris Trudeau ctrudeau at BELLSOUTH.NET
Thu Jul 31 02:50:41 IST 2003


I have an installed implementation (in test) that looks like this:

Redhat 9.0
MailScanner 4.22.1 (couldn't get 4.22.5 running, so I backed out a couple of
SA 2.55
MailWatch for MailScanner (for SQL logging and front-end PHP)

It works beautifully.

So I installed on 7.3 (because of MANY other RH9.0 issues)
MailScanner 4.22.5 (runs fine)
SA 2.55
DCC and Razor2
MailWatch for MailScanner

to try and prove my implementation.  After MUCH troubleshooting, I have a
working implementation that does everything but write to the database.  I
have proven connectivity and permissions to the database and have tried
running it locally and consistently get the same error:

Jul 29 05:50:47 mta01 MailScanner[10505]: Cannot insert row:

The message processes acurately and is delivered or not according to
rules...it works GREAT...but I need the db logging to work...and I'm not
sure which way to look...any help is appreciated.


More information about the MailScanner mailing list