Mailscanner problem after ensim upgrade pls help!!!

kfliong kfliong at WOFS.COM
Tue Dec 23 13:09:02 GMT 2003

Tried reinstalling over it but still have the same error when try to start

Can you tell me how i could remove all traces of existing MailScanner?

Thanks in advance.

At 08:00 PM 12/23/2003, you wrote:

>Try running MailScanner's straight over the top of the current
>installation. Looks like Ensim removed a bunch of modules.
>At 10:50 23/12/2003, you wrote:
>>Hi all,
>>I just upgraded my ensim package to 3.5.20-23. Perl is now 5.6.1. But when
>>I try to start MailScanner I get this error :
>>Starting MailScanner daemons:
>>          incoming sendmail:                                [  OK  ]
>>          outgoing sendmail:                                [  OK  ]
>>          MailScanner:       Can't locate MIME/ in @INC (@INC
>>contains: /usr/lib/MailScanner /usr/lib/perl5/5.6.1/i386-linux
>>/usr/lib/perl5/5.6.1 /usr/lib/perl5/site_perl/5.6.1/i386-linux
>>/usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0/i386-linux
>>/usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl
>>/usr/lib/perl5/vendor_perl/5.6.1 /usr/lib/perl5/vendor_perl .
>>/usr/lib/MailScanner) at /usr/lib/MailScanner/MailScanner/ line 40.
>>BEGIN failed--compilation aborted at
>>/usr/lib/MailScanner/MailScanner/ line 40.
>>Compilation failed in require at /usr/sbin/MailScanner line 48.
>>BEGIN failed--compilation aborted at /usr/sbin/MailScanner line 48.
>>                                                            [  OK  ]
>>Eventhough it says OK there, MailScanner is not started. Please help!!!
>>Do I need to re-install MailScanner? If yes, then do I need to uninstall
>>the previous MailScanner and MailWatch?
>>Thanks in advance.
>Julian Field
>MailScanner thanks transtec Computers for their support
>PGP footprint: EE81 D763 3DB0 0BFD E1DC 7222 11F6 5947 1415 B654


More information about the MailScanner mailing list