MS not logging in Solaris 9 (solved)

MailScanner Mailbox mailscan at PRIS.CA
Mon Dec 1 23:24:48 GMT 2003

Hello Julian

Thanks greatly for MS 4.25-13 , logging now works as it should.

Great Work!


On Tue, 18 Nov 2003, Peter Bonivart wrote:

> I'm sorry, but I don't think I can help since everything has worked
> right out of the box for me for several versions. I have not changed
> anything regarding logging in Solaris or MS. I have read about Solaris
> log problems on this list a few times before but never had those
> problems myself so I didn't pay much attention. Have you searched the
> archives?
> I'm still on 4.23 though, maybe it's a new problem. I'm gonna test the
> latest beta on my test system this week, I will post if I have a problem
> but Julian can probably help you right away. I can't post from work but
> if your problem is not solved tomorrow I will post my log configs this
> time tomorrow from home for comparison.
> /Peter Bonivart
> --Unix lovers do it in the Sun
> Sun Fire V210, Solaris 9, Sendmail 8.12.10, MailScanner 4.23-11,
> SpamAssassin 2.60 + DCC 1.2.9, ClamAV 20030829
> MailScanner Mailbox wrote:
> > Hello All specifically Peter or other Solaris 9 users
> >
> > As well as the other problems I am having (patching Mimetools etc)
> >
> > I have downloaded the latest beta of MS in my hopes of getting something
> > to work. I no longer get the errors while in Debug Mode (Yeah Julian)
> > however I am not getting any logging at all. Not with the beta version,
> > the stable version, or the production version I have running on a Solaris8
> > box.
> >
> > I do have the following in syslog.conf: mail.debug /var/maillog same as on
> > my production box. I know MailScanner is running as I get a postmaster
> > message when sending the eicar test virus through.
> >
> > So I figured as you are running Solaris 9 perhaps you may have some
> > insight as to why I have no logging

More information about the MailScanner mailing list