Bind and MailScanner

smhickel smhickel at
Tue Sep 4 13:31:12 IST 2001

I am trying to get mailscanner to send to an isp via smtp. I have the
mailscanner box in the local 192.168.1.x subnet. I set up dns in rh 9.0,
and I have webmin's latest version. I have sendmail sending to a relay
server at the ISP. Webmin bind says it is version *BIND version 9.2.1*

When I run the dig -x command it shows it to belong to an
outside address at internic as opposed to my internal domain:

[root at mail root]# dig -x

; <<>> DiG 9.2.1 <<>> -x
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 51663
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;    IN      PTR

;; AUTHORITY SECTION:   10800   IN      SOA 2002040800 1800 900 604800 604800

;; Query time: 472 msec
;; WHEN: Mon Dec 15 20:54:44 2003
;; MSG SIZE  rcvd: 121

So, when I send email from it shows up in the mailscanner
log as being rejected for relay as it can not do a domain lookup on I tried entering a reverse dns record, but that didn't
seem to help.

 From what I could figure, it almost seemed like dns wasn't working from
webmin or something.

Any thoughts?


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

More information about the MailScanner mailing list